MyWhereAbouts Support

MyWhereAbouts is currently only compatible with the Compatible with the iPhone 3GS, iPhone 4, iPhone 4S, iPad Wi-Fi + 3G, iPad 2 Wi-Fi + 3G and iPad Wi-Fi + 4G. Requires iOS 4.0 or later.

Continued use of GPS running in the background can dramatically decrease battery life.

Please do come and find our MyWhereAbouts Facebook page and give feedback, suggestions for improvements or added functionality you would like to see included in the MyWhereAbouts application or follow us on Twitter @MyWhereAbouts.

For help or support with the application or general enquiries please email us on

info@MyWhereAbouts.co.uk

Alternatively check out our useful Hints and Tips on Facebook

Marathon